<!DOCTYPE html>
<html lang="en-US" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thezone941.com/xmlrpc.php" />
    <title>Castle Of Horrors - The Zone @ 94.1</title>
        <meta property="og:image" content="http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600-300x200.jpg" />
    <meta property="og:image:width" content="300" />
    <meta property="og:image:height" content="300" />

    
    <meta property="og:title" content="Castle Of Horrors" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="&nbsp;" />
    <meta property="og:url" content="http://thezone941.com/castle-of-horrors/"/>
    <meta property="og:site_name" content="The Zone @ 94.1" />

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="http://thezone941.com/wp-content/themes/multinews/css/print.css" media="print" />
    			<link rel="apple-touch-icon" href="http://thezone941.com/wp-content/themes/multinews/apple-touch-icon-precomposed.png" />
	
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://thezone941.com/castle-of-horrors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Castle Of Horrors - The Zone @ 94.1" />
<meta property="og:description" content="&nbsp;" />
<meta property="og:url" content="http://thezone941.com/castle-of-horrors/" />
<meta property="og:site_name" content="The Zone @ 94.1" />
<meta property="article:publisher" content="https://www.facebook.com/941thezone/" />
<meta property="article:section" content="Around Town" />
<meta property="article:published_time" content="2019-10-10T22:09:50+00:00" />
<meta property="og:image" content="http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp;" />
<meta name="twitter:title" content="Castle Of Horrors - The Zone @ 94.1" />
<meta name="twitter:site" content="@941thezone" />
<meta name="twitter:image" content="http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600.jpg" />
<meta name="twitter:creator" content="@941thezone" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thezone941.com/#website","url":"http://thezone941.com/","name":"The Zone @ 94.1","potentialAction":{"@type":"SearchAction","target":"http://thezone941.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://thezone941.com/castle-of-horrors/#primaryimage","url":"http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600.jpg","width":900,"height":600},{"@type":"WebPage","@id":"http://thezone941.com/castle-of-horrors/#webpage","url":"http://thezone941.com/castle-of-horrors/","inLanguage":"en-US","name":"Castle Of Horrors - The Zone @ 94.1","isPartOf":{"@id":"http://thezone941.com/#website"},"primaryImageOfPage":{"@id":"http://thezone941.com/castle-of-horrors/#primaryimage"},"datePublished":"2019-10-10T22:09:50+00:00","dateModified":"2019-10-10T22:09:50+00:00","author":{"@id":"http://thezone941.com/#/schema/person/0625496790aa39e827e41359df4854d7"}},{"@type":["Person"],"@id":"http://thezone941.com/#/schema/person/0625496790aa39e827e41359df4854d7","name":"94.1 The Zone","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zone @ 94.1 &raquo; Feed" href="http://thezone941.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zone @ 94.1 &raquo; Comments Feed" href="http://thezone941.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thezone941.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thezone941.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jelly-pro-post-display-font-css-css'  href='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jelly-pro-post-slick-css-css'  href='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/css/slick.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jelly-pro-post-display-css-css'  href='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/css/front.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='http://thezone941.com/wp-content/themes/child-theme/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://thezone941.com/wp-content/themes/multinews/css/main.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://thezone941.com/wp-content/themes/multinews/css/plugins.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dark-style-css'  href='http://thezone941.com/wp-content/themes/multinews/css/dark.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thezone941.com/wp-content/themes/multinews/css/media.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thezone941.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thezone941.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thezone941.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thezone941.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thezone941.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thezone941.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='http://thezone941.com/?p=125309' />
<link rel="alternate" type="application/json+oembed" href="http://thezone941.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthezone941.com%2Fcastle-of-horrors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thezone941.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthezone941.com%2Fcastle-of-horrors%2F&#038;format=xml" />
<script type="text/javascript" src="http://thezone941.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://thezone941.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
	<!--[if lt IE 9]>
	<script src="http://thezone941.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="http://thezone941.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thezone941.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-150x150.png" sizes="32x32" />
<link rel="icon" href="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-300x300.png" />
<meta name="msapplication-TileImage" content="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/.entry-content label {
    color: #888888;
    font-size: 12px;
}
/		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.header-right_custom-content{margin-top:50px;}section header.block-title h2 a, section header.block-title h2, .f-tabbed-head li a, .section-header h1.section-title2 a, .section-header h1.section-title2, .section-header span.mom-sub-title, ol.nb-tabbed-head li a, .secondary-sidebar .widget-title h4, .sidebar .widget-title h4, .secondary-sidebar .widget-title h2, .sidebar .widget-title h2{color:#ffffff;}.sidebar, .secondary-sidebar{background:#262626;}.sidebar, .secondary-sidebar, .sidebar .widget,.secondary-sidebar .widget, .sidebar, .secondary-sidebar, .sidebar.sws2 .widget, .secondary-sidebar.sws2 .widget, .secondary-sidebar .widget-title h4, .sidebar .widget-title h4, .secondary-sidebar .widget-title h2, .sidebar .widget-title h2, .secondary-sidebar .post-list li, ul.latest-comment-list li, .sidebar .post-list li, .tagcloud a{border-color:#000000;}.secondary-sidebar .widget-title h4, .sidebar .widget-title h4, .secondary-sidebar .widget-title h2, .sidebar .widget-title h2{background:#000000;}.widget-title{border-color:#000000;}.sidebar .widget-title h4, .sidebar .widget-title h2, .secondary-sidebar .widget-title h4, .secondary-sidebar .widget-title h2{color:#ffffff;}footer.footer{border-top:0px solid ;border-bottom:0px solid ;border-left:0px solid ;border-right:0px solid ;}ul.footer-bottom-menu{border-top:0px solid ;border-bottom:0px solid ;border-left:0px solid ;border-right:0px solid ;}body{background-repeat:repeat;background-size:inherit;background-attachment:inherit;background-image:url('http://thezone941.com/wp-content/uploads/2017/01/bg.png');}</style>	<style type="text/css" class="multinews-custom-dynamic-css">
					header.block-title h2 a, header.block-title h2, .section-header h2.section-title a, .section-header h2.section-title{
			color: ;
		}
				.widget-title h2{
			color: ;
		}
				.header-wrap > .inner,
		.header-wrap{
			line-height: 160px;
			height: 160px;
		}
						.navigation .mom-megamenu ul li.active:before, .navigation .mom-megamenu ul li:hover:before{
			border-left-color: ;
		}
					/* navigation style */
			
	
		                    .sidebar.sws2 .widget, .secondary-sidebar.sws2 .widget {
    background: #262626 none repeat scroll 0 0 !important;
    border: 1px solid #000000 !important;
    box-shadow: 0 0px 0 #e5e5e5 !important;
    margin-bottom: 20px;
}
iframe.noScrolling{
           width: 500px; /*or any other size*/
           height: 22px; /*or any other size*/
           overflow: hidden;
           white-space:nowrap;
        }                body {

}

/* ==========================================================================
                 	Visual composer
========================================================================== */
.wpb_row, .wpb_content_element, ul.wpb_thumbnails-fluid > li, .wpb_button {
    margin-bottom: 20px;
}
.wpb_row .wpb_wrapper > *:last-child {
	margin-bottom: 0;
}

.inner, .main-container {
width:auto;
padding: 0 20px;
}
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
        <body class="post-template-default single single-post postid-125309 single-format-standard right-sidebar one_side_bar_layout singular fade-imgs-in-appear no-post-format-icons responsive_enabled wp_gallery_lightbox_on multinews-1.0 mom-body wpb-js-composer js-comp-ver-5.4.5 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

            <iframe name="now" class="noScrolling" src="http://thezone941.com/nowplaying/scripts/now_new.php" align="left" allowtransparency="true" width="500" height="25" frameborder="0" scrolling="no"></iframe>
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="http://www.facebook.com/941THEZONE" target="_blank"></a></li>
        <li class="twitter"><a href="http://twitter.com/941thezone" target="_blank"></a></li>
        <li class="youtube"><a href="http://www.youtube.com/channel/UC0LpNt8qviYts5fFEgBFdUg" target="_blank"></a></li>
    <li data-bghover="#4c68d7"><a class="vector_icon" rel="momizat-icon-instagram" href="http://instagram.com/941thezone" target="_blank"><i class="momizat-icon-instagram"></i></a></li>    	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://thezone941.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://thezone941.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	        </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="http://thezone941.com/wp-content/uploads/2017/01/logo.png" width="422" height="150" alt="The Zone @ 94.1"/> 
                 
        <a href="http://thezone941.com" itemprop="url" title="The Zone @ 94.1">
                		<img itemprop="logo" src="http://thezone941.com/wp-content/uploads/2017/01/logo.png" alt="The Zone @ 94.1"/>  
                
        		
        		        			<img itemprop="logo" class="mom_retina_logo" src="http://thezone941.com/wp-content/uploads/2017/01/logo.png" alt="The Zone @ 94.1" />
        				        </a>
         

        <meta itemprop="name" content="The Zone @ 94.1">
    </div>
                
<div class="header-right header-right_custom-content"><iframe id='aac3cb75' name='aac3cb75' src='http://adserver.radioserversfive.com/www/delivery/afr.php?zoneid=139&cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='http://adserver.radioserversfive.com/www/delivery/ck.php?n=ad76b89c&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserver.radioserversfive.com/www/delivery/avw.php?zoneid=139&cb=INSERT_RANDOM_NUMBER_HERE&n=ad76b89c' border='0' alt='' /></a></iframe></div>                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="http://thezone941.com/wp-content/uploads/2017/01/minizone.png" data-sticky_logo_width="137" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
	<a href="http://thezone941.com" class="sticky_logo"><img src="http://thezone941.com/wp-content/uploads/2017/01/minizone.png" alt="The Zone @ 94.1" width="137" height="47"></a>
    		<ul id="menu-main-menu" class="main-menu main-default-menu"><li id="menu-item-118276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thezone941.com"><i class="icon_only fa-icon-home"></i><span class="icon_only_label">Home</span><span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/rovers-morning-glory/">Rover<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122511" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/rovers-morning-glory/">Rovers Morning Glory</a></li>
	<li id="menu-item-122828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/watch">RMG TV</a></li>
	<li id="menu-item-122827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/">RoverRadio.com</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-125259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/live/">Listen LIVE<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-125271" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/listen-live/">Stream NOW</a></li>
	<li id="menu-item-125279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/zone-apple/">iPhone APP</a></li>
	<li id="menu-item-125276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/google-play/">Android APP</a></li>
	<li id="menu-item-125260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/alexa/">Alexa Skill</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-122512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/music/">Music<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122514" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediabase.com/whatsong/whatsong.asp?var_s=087090078069045070077">What Song Was That?</a></li>
	<li id="menu-item-122513" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/music-survey/">94.1&#8217;s Music Survey</a></li>
	<li id="menu-item-122515" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/new-music-smell/">New Music Smell</a></li>
	<li id="menu-item-120026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://thezone941.com/on-the-zone/the-90s-noon/">The 90&#8217;s @ Noon</a></li>
	<li id="menu-item-120029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=119760">Zone Grown</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-120025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/on-the-zone/">On Air<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-124019" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/violet/">Violet</a></li>
	<li id="menu-item-120268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-1"><a href="http://thezone941.com/gentlemens-club/">The Gentlemen&#8217;s Club</a>
	<ul class="sub-menu ">
		<li id="menu-item-122674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/gentlemens-club-tv-2/">Gentlemens Club TV</a></li>
		<li id="menu-item-122675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/the-gentlemens-club-podcast/">The Gentlemen&#8217;s Club Podcast</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-124018" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/mark/">MARK</a></li>
	<li id="menu-item-124020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/shane/">Shane Allen</a></li>
	<li id="menu-item-124023" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/jim/">JIM</a></li>
	<li id="menu-item-124022" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/matt-p/">Matt P.</a></li>
	<li id="menu-item-124024" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/gorilla/">Gorilla</a></li>
	<li id="menu-item-124025" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/goose/">Goose</a></li>
	<li id="menu-item-124021" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/zack/">Zack</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://thezone941.com/category/concerts/">Concerts<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/around-town/">Around Town<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/csea-weather-closings-and-cancellations/">CSEA Weather Closings</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/win-stuff/">Win Stuff<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122509" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a title="Backstage Access" href="http://thezone941.com/uncategorized/backstage-access/">Backstage Access</a></li>
	<li id="menu-item-119122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/featured/music-survey/">94.1 Music Survey</a></li>
	<li id="menu-item-121554" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/guitar-of-the-month/">Guitar of the Month</a></li>
	<li id="menu-item-118365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/general-contest-rules/">Contest Rules</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-124882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/podcasts/">Podcasts<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-124883" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://thezone941.com/gentlemens-club/the-gentlemens-club-podcast/">The Gentlemen&#8217;s Club Podcast</a></li>
	<li id="menu-item-124887" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/real-estate/">The Real Estate Show</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/uncategorized/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-118349" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/uncategorized/whats-94-1-the-zones-phone-number/">Phone Numbers</a></li>
	<li id="menu-item-118362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/how-to-pick-up-a-prize-at-94-1-the-zone/">Pick up your Prize</a></li>
	<li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/category/employment/">Employment</a></li>
	<li id="menu-item-124738" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/wzne-public-file/">WZNE Public File</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-menu-1" class="device-menu"><li id="menu-item-118276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thezone941.com"><i class="icon_only fa-icon-home"></i><span class="icon_only_label">Home</span><span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/rovers-morning-glory/">Rover<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122511" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/rovers-morning-glory/">Rovers Morning Glory</a></li>
	<li id="menu-item-122828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/watch">RMG TV</a></li>
	<li id="menu-item-122827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/">RoverRadio.com</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-125259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/live/">Listen LIVE<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-125271" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/listen-live/">Stream NOW</a></li>
	<li id="menu-item-125279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/zone-apple/">iPhone APP</a></li>
	<li id="menu-item-125276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/google-play/">Android APP</a></li>
	<li id="menu-item-125260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/alexa/">Alexa Skill</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-122512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/music/">Music<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122514" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediabase.com/whatsong/whatsong.asp?var_s=087090078069045070077">What Song Was That?</a></li>
	<li id="menu-item-122513" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/music-survey/">94.1&#8217;s Music Survey</a></li>
	<li id="menu-item-122515" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/new-music-smell/">New Music Smell</a></li>
	<li id="menu-item-120026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://thezone941.com/on-the-zone/the-90s-noon/">The 90&#8217;s @ Noon</a></li>
	<li id="menu-item-120029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=119760">Zone Grown</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-120025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/on-the-zone/">On Air<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-124019" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/violet/">Violet</a></li>
	<li id="menu-item-120268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-1"><a href="http://thezone941.com/gentlemens-club/">The Gentlemen&#8217;s Club</a>
	<ul class="sub-menu ">
		<li id="menu-item-122674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/gentlemens-club-tv-2/">Gentlemens Club TV</a></li>
		<li id="menu-item-122675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/the-gentlemens-club-podcast/">The Gentlemen&#8217;s Club Podcast</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-124018" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/mark/">MARK</a></li>
	<li id="menu-item-124020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/shane/">Shane Allen</a></li>
	<li id="menu-item-124023" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/jim/">JIM</a></li>
	<li id="menu-item-124022" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/matt-p/">Matt P.</a></li>
	<li id="menu-item-124024" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/gorilla/">Gorilla</a></li>
	<li id="menu-item-124025" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/goose/">Goose</a></li>
	<li id="menu-item-124021" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/zack/">Zack</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://thezone941.com/category/concerts/">Concerts<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/around-town/">Around Town<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/csea-weather-closings-and-cancellations/">CSEA Weather Closings</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/win-stuff/">Win Stuff<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122509" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a title="Backstage Access" href="http://thezone941.com/uncategorized/backstage-access/">Backstage Access</a></li>
	<li id="menu-item-119122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/featured/music-survey/">94.1 Music Survey</a></li>
	<li id="menu-item-121554" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/guitar-of-the-month/">Guitar of the Month</a></li>
	<li id="menu-item-118365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/general-contest-rules/">Contest Rules</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-124882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/podcasts/">Podcasts<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-124883" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://thezone941.com/gentlemens-club/the-gentlemens-club-podcast/">The Gentlemen&#8217;s Club Podcast</a></li>
	<li id="menu-item-124887" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/real-estate/">The Real Estate Show</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/uncategorized/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-118349" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/uncategorized/whats-94-1-the-zones-phone-number/">Phone Numbers</a></li>
	<li id="menu-item-118362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/how-to-pick-up-a-prize-at-94-1-the-zone/">Pick up your Prize</a></li>
	<li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/category/employment/">Employment</a></li>
	<li id="menu-item-124738" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/wzne-public-file/">WZNE Public File</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thezone941.com/castle-of-horrors/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://thezone941.com/wp-content/uploads/2017/01/logo.png">
      <meta itemprop="width" content="422">
      <meta itemprop="height" content="150">
    </div>
        <meta itemprop="name" content="The Zone @ 94.1">
  </div>
  <meta itemprop="datePublished" content="2019-10-10T18:09:50-04:00"/>
  <meta itemprop="dateModified" content="2019-10-10T18:09:50-04:00"/>

				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thezone941.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thezone941.com/category/around-town/" title="Around Town" rel="v:url" property="v:title">Around Town</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-125309" class="post-125309 post type-post status-publish format-standard has-post-thumbnail category-around-town" data-id="125309">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">Castle Of Horrors</h1>
                                                                                <div class="entry-post-meta">
	                    </div>                                          <div class="top-share-icons">
</div>


                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                        					                                                <p style="text-align: center;"><a href="http://www.castleofhorrors.com/tickets/"><img class="alignnone wp-image-125312" src="http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600-INVERT-300x200.jpg" alt="" width="480" height="320" srcset="http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600-INVERT-300x200.jpg 300w, http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600-INVERT-768x512.jpg 768w, http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600-INVERT-510x340.jpg 510w, http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600-INVERT-765x510.jpg 765w, http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600-INVERT.jpg 900w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p><a href="http://www.castleofhorrors.com/tickets/"><img class="aligncenter" src="http://www.castleofhorrors.com/wp-content/uploads/2019/08/castlewebsitecalender-1-640x1024.jpg" width="480" height="768" /></a></p>
<p>&nbsp;</p>
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                

                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://thezone941.com/castle-of-horrors/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://thezone941.com/castle-of-horrors/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=Castle Of Horrors&url=http://thezone941.com/castle-of-horrors/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://thezone941.com/castle-of-horrors/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=Castle Of Horrors - http://thezone941.com/castle-of-horrors/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://thezone941.com/castle-of-horrors/&title=Castle Of Horrors&source=http://thezone941.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://thezone941.com/wp-content/uploads/2019/10/Castle-of-Horrors-900x600-300x200.jpg&amp;url=http://thezone941.com/castle-of-horrors/&amp;is_video=false&amp;description=Castle Of Horrors', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                		                		                <a href="mailto:?subject=Castle Of Horrors&body=%26nbsp%3B : http://thezone941.com/castle-of-horrors/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://thezone941.com/rmg-after-party-masons/" rel="prev"><span>Previous :</span> RMG After Party @ MASONS</a>                                    </div>
                                    <div class="post-nav-next">
                                                                            </div>
                                </div>
                                
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>

        <ul class="mom-related-posts clearfix">
                                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://thezone941.com/rmg-after-party-masons/">
                        <img src="http://thezone941.com/wp-content/uploads/2019/10/RMG-AFTERPARTY-WITH-STONEYARD.jpg" data-hidpi="http://thezone941.com/wp-content/uploads/2019/10/RMG-AFTERPARTY-WITH-STONEYARD.jpg" alt="RMG After Party @ MASONS" width="165px" height="109px">                        </a></figure>
                                                <h2><a href="http://thezone941.com/rmg-after-party-masons/" rel="bookmark">RMG After Party @ MASONS</a></h2>
                        <div class="entry-meta">
                        <time datetime="2019-10-07T21:51:51-04:00" content="2019-10-07T21:51:51-04:00">October 07, 2019</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://thezone941.com/cruise-expo/">
                        <img src="http://thezone941.com/wp-content/uploads/2019/09/Cruise-Expo-900x600-1.jpg" data-hidpi="http://thezone941.com/wp-content/uploads/2019/09/Cruise-Expo-900x600-1.jpg" alt="Cruise Expo" width="165px" height="109px">                        </a></figure>
                                                <h2><a href="http://thezone941.com/cruise-expo/" rel="bookmark">Cruise Expo</a></h2>
                        <div class="entry-meta">
                        <time datetime="2019-09-18T13:06:52-04:00" content="2019-09-18T13:06:52-04:00">September 18, 2019</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://thezone941.com/wwe-live/">
                        <img src="http://thezone941.com/wp-content/uploads/2019/09/WWE-LIVE.jpg" data-hidpi="http://thezone941.com/wp-content/uploads/2019/09/WWE-LIVE.jpg" alt="WWE Live | Oct 20th" width="165px" height="109px">                        </a></figure>
                                                <h2><a href="http://thezone941.com/wwe-live/" rel="bookmark">WWE Live | Oct 20th</a></h2>
                        <div class="entry-meta">
                        <time datetime="2019-09-07T16:15:56-04:00" content="2019-09-07T16:15:56-04:00">September 07, 2019</time>
                        </div>
                    </div>
                </li>
                                        </ul>
</section>

                                
<section id="comments" class="post-section-box">

	
			
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar sws2" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget widget_text">			<div class="textwidget"><a href="http://www.mediabase.com/whatsong/whatsong.asp?var_s=087090078069045070077" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-122537 aligncenter" src="http://thezone941.com/wp-content/uploads/2017/01/What-Song-Was-That-Zone-Button-2017.png" alt="" width="350" height="100" /></a></div>
		</div><div class="widget widget_text">			<div class="textwidget"><a href="http://streamdb5web.securenetsystems.net/v5/WZNE"><img class="aligncenter wp-image-122539 size-full" src="http://thezone941.com/wp-content/uploads/2017/01/ZONE-PLAY-BUTTON-LIVE-STREAM.png" alt="" width="350" height="100" /></a></div>
		</div><div class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2F941TheZone&amp;width=300&amp;height=558&amp;colorscheme=dark&amp;show_faces=true&amp;header=false&amp;stream=true&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:558px;" allowTransparency="true"></iframe></div>
		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://thezone941.com/gentlemens-club/the-gentlemens-club-podcast/"><img class="aligncenter wp-image-120543 size-full" src="http://thezone941.com/wp-content/uploads/2015/06/Gentlemens-Club-Podcast-Logo-2.png" alt="" width="300" height="95" /></a></p>
</div>
		</div><div class="widget randomvideosidebar"><div class="widget-title"><h4>The Zone&#8217;s New Music Smell</h4></div><iframe width='350' height='350' src='//www.youtube.com/embed/EKdPxXWm7Jg?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div class="widget widget_text"><div class="widget-title"><h4>94.1 The Zone&#8217;s App</h4></div>			<div class="textwidget"><p style="text-align: center;"><a href="https://itunes.apple.com/us/app/94-1-the-zone/id885803710"><img src="http://thezone941.com/wp-content/uploads/2019/02/APPLE-go-300x101.jpg" alt="" width="300" height="101" /></a></p>
<p style="text-align: center;"><a href="https://play.google.com/store/apps/details?id=com.wzne.player&amp;showAllReviews=true"><img src="http://thezone941.com/wp-content/uploads/2019/02/Play-Store-300x101.jpg" alt="" width="300" height="101" /></a></p>
</div>
		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="http://thezone941.com/alexa/"><img class="size-full wp-image-125253 aligncenter" src="http://thezone941.com/wp-content/uploads/2019/10/941-The-Zone-Amazon-Alexa.jpg" alt="" width="300" height="101" /></a></p>
</div>
		</div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
            
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="http://www.facebook.com/941THEZONE" target="_blank"></a></li>
        <li class="twitter"><a href="http://twitter.com/941thezone" target="_blank"></a></li>
        <li class="youtube"><a href="http://www.youtube.com/channel/UC0LpNt8qviYts5fFEgBFdUg" target="_blank"></a></li>
    <li data-bghover="#4c68d7"><a class="vector_icon" rel="momizat-icon-instagram" href="http://instagram.com/941thezone" target="_blank"><i class="momizat-icon-instagram"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">

                                                <div class="footer-logo">
                            <a itemprop="url" href="http://thezone941.com">
                                                            <img src="http://thezone941.com/wp-content/uploads/2017/01/Mini-Zone-Inverted.jpg" width="137" height="47" alt="The Zone @ 94.1">
                                                        </a>
                        </div>
                        
                        <div class="copyrights"><p style="text-align: left;"><span style="color: #ffffff;">Copyright 2018 WZNE & Stephens Media Group · Designed and hosted by <a style="color: #ffffff;" href="http://www.radioservers.com" target="new">Radioservers, LLC</a> · <a style="color: #ffffff;" href="http://warm1013.com/wp-content/uploads/2019/02/SMGRochesterEEO1819.pdf">EEO Information</a></span></p>
· <a style="color: #ffffff;" href="http://thezone941.com/privacy-policy/">Privacy Policy</a>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59295621-2', 'auto');
  ga('send', 'pageview');

</script></div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script type='text/javascript' src='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/themes/child-theme/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/thezone941.com\/wp-admin\/admin-ajax.php","nonce":"36941a885b","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/thezone941.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"125309"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thezone941.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://thezone941.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
	
    </body>
</html>
