<!DOCTYPE html>
<html lang="en-US" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thezone941.com/xmlrpc.php" />
    <title>NEW POLITICS | Hardcore TicketSlap Week | The Zone @ 94.1</title>
        <meta property="og:image" content="http://thezone941.com/wp-content/uploads/2017/07/New-Politics-Hardcore-Ticketslep-WEEK-300x200.jpg" />
    <meta property="og:image:width" content="300" />
    <meta property="og:image:height" content="300" />

    
    <meta property="og:title" content="NEW POLITICS | Hardcore TicketSlap Week" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="Your chance to WIN New Politics Tickets everyday this week at 9am, 1pm, &amp; 4pm. Listen in to 94.1 The Zone for the cue to call and pick up a pair of free tickets to see them at the Marina Jeep Aren" />
    <meta property="og:url" content="http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/"/>
    <meta property="og:site_name" content="The Zone @ 94.1" />

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="http://thezone941.com/wp-content/themes/multinews/css/print.css" media="print" />
    			<link rel="apple-touch-icon" href="http://thezone941.com/wp-content/themes/multinews/apple-touch-icon-precomposed.png" />
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zone @ 94.1 &raquo; Feed" href="http://thezone941.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zone @ 94.1 &raquo; Comments Feed" href="http://thezone941.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zone @ 94.1 &raquo; NEW POLITICS | Hardcore TicketSlap Week Comments Feed" href="http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thezone941.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://thezone941.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jelly-pro-post-display-font-css-css'  href='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jelly-pro-post-slick-css-css'  href='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/css/slick.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jelly-pro-post-display-css-css'  href='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/css/front.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='http://thezone941.com/wp-content/themes/child-theme/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://thezone941.com/wp-content/themes/multinews/css/main.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://thezone941.com/wp-content/themes/multinews/css/plugins.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dark-style-css'  href='http://thezone941.com/wp-content/themes/multinews/css/dark.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thezone941.com/wp-content/themes/multinews/css/media.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thezone941.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thezone941.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thezone941.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='http://thezone941.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thezone941.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thezone941.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/" />
<link rel='shortlink' href='http://thezone941.com/?p=123224' />
<link rel="alternate" type="application/json+oembed" href="http://thezone941.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthezone941.com%2Ffeatured%2Fnew-politics-hardcore-ticketslap-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thezone941.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthezone941.com%2Ffeatured%2Fnew-politics-hardcore-ticketslap-week%2F&#038;format=xml" />
<script type="text/javascript" src="http://thezone941.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://thezone941.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
	<!--[if lt IE 9]>
	<script src="http://thezone941.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="http://thezone941.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thezone941.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-150x150.png" sizes="32x32" />
<link rel="icon" href="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-300x300.png" />
<meta name="msapplication-TileImage" content="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/.entry-content label {
    color: #888888;
    font-size: 12px;
}
/		</style>
	<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">
					header.block-title h2 a, header.block-title h2, .section-header h2.section-title a, .section-header h2.section-title{
			color: ;
		}
				.widget-title h2{
			color: ;
		}
				.header-wrap > .inner,
		.header-wrap{
			line-height: 160px;
			height: 160px;
		}
						.navigation .mom-megamenu ul li.active:before, .navigation .mom-megamenu ul li:hover:before{
			border-left-color: ;
		}
					/* navigation style */
			
	
		                    .sidebar.sws2 .widget, .secondary-sidebar.sws2 .widget {
    background: #262626 none repeat scroll 0 0 !important;
    border: 1px solid #000000 !important;
    box-shadow: 0 0px 0 #e5e5e5 !important;
    margin-bottom: 20px;
}
iframe.noScrolling{
           width: 500px; /*or any other size*/
           height: 22px; /*or any other size*/
           overflow: hidden;
           white-space:nowrap;
        }                body {

}

/* ==========================================================================
                 	Visual composer
========================================================================== */
.wpb_row, .wpb_content_element, ul.wpb_thumbnails-fluid > li, .wpb_button {
    margin-bottom: 20px;
}
.wpb_row .wpb_wrapper > *:last-child {
	margin-bottom: 0;
}

.inner, .main-container {
width:auto;
padding: 0 20px;
}
</style>
	<style type="text/css">
		div.gform_wrapper {
			position: relative;
			background-color: transparent;
												padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
									margin-top: px;
									margin-bottom: px;
									margin-left: px;
									margin-right: px;
									border-width: 0px;
									border-color: #0c0c0c;
						border-style: solid;
						border-radius: px;
					}

		
		div.gform_wrapper form {
			position: relative;
		}

		div.gform_wrapper h3.gform_title {
																	}

		div.gform_wrapper span.gform_description {
											}

		div.gform_wrapper .top_label .gfield_label {
																				}

		div.gform_wrapper .gsection {
						border-bottom-width: px;
								}

		div.gform_wrapper h2.gsection_title {
								}

		div.gform_wrapper ul.gfield_radio li input:not([type='radio']):not([type='checkbox']):not([type='submit']):not([type='button']):not([type='image']):not([type='file']) {
		    width: auto !important;
			display: inline-block;
		}

		div.gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]),
		div.gform_wrapper select,
		div.gform_wrapper textarea {
									text-align: left;
									color: #ffffff;
						background-color: transparent;
						padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
												border-top-width: .5px;
									border-bottom-width: .5px;
									border-left-width: .5px;
									border-right-width: .5px;
									border-color: #d3d3d3;
						border-style: solid;
						border-radius: px;
					}

		div.gform_wrapper .ginput_complex input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=image]):not([type=file]) {
		    width: 100%;
		}

		
		
		
		div.gform_wrapper .gfield .gfield_description {
		    		    		    		}

		div.gform_wrapper ul.gform_fields li.gfield {
						margin-bottom: px;
					}

		div.gform_wrapper .gform_footer,
		div.gform_wrapper .gform_page_footer {
			text-align: ;
		}
		div.gform_wrapper .gform_footer input[type=submit],
		div.gform_wrapper .gform_page_footer input[type=button],
		div.gform_wrapper .gform_page_footer input[type=submit] {
																											padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
									border-width: px;
									border-style: solid;
						border-radius: px;
					}

		div.gform_wrapper .gform_footer input[type=submit]:last-child,
		div.gform_wrapper .gform_page_footer input[type=button]:last-child,
		div.gform_wrapper .gform_page_footer input[type=submit]:last-child {
			margin-bottom: 0 !important;
		}

		div.gform_wrapper .gform_footer input[type=submit]:hover,
		div.gform_wrapper .gform_page_footer input[type=button]:hover,
		div.gform_wrapper .gform_page_footer input[type=submit]:hover {
								}

		div.gform_wrapper div.validation_error {
														}

		div.gform_wrapper li.gfield.gfield_error {
			background-color: transparent;
		}

		div.gform_wrapper .gfield_error .gfield_label {
					}

		div.gform_wrapper li.gfield_error input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]),
		div.gform_wrapper li.gfield_error textarea {
									border-width: px;
					}

		div.gform_wrapper .validation_message {
								}

	</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
        <body class="post-template-default single single-post postid-123224 single-format-standard right-sidebar one_side_bar_layout singular fade-imgs-in-appear no-post-format-icons responsive_enabled wp_gallery_lightbox_on multinews-1.0 mom-body wpb-js-composer js-comp-ver-5.0.1 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

            <iframe name="now" class="noScrolling" src="http://thezone941.com/nowplaying/scripts/now_new.php" align="left" allowtransparency="true" width="500" height="25" frameborder="0" scrolling="no"></iframe>
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="http://www.facebook.com/941THEZONE" target="_blank"></a></li>
        <li class="twitter"><a href="http://twitter.com/941thezone" target="_blank"></a></li>
        <li class="youtube"><a href="http://www.youtube.com/channel/UC0LpNt8qviYts5fFEgBFdUg" target="_blank"></a></li>
    <li data-bghover="#4c68d7"><a class="vector_icon" rel="momizat-icon-instagram" href="http://instagram.com/941thezone" target="_blank"><i class="momizat-icon-instagram"></i></a></li>    	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://thezone941.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://thezone941.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	        </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="http://thezone941.com/wp-content/uploads/2017/01/logo.png" width="422" height="150" alt="The Zone @ 94.1"/> 
                 
        <a href="http://thezone941.com" itemprop="url" title="The Zone @ 94.1">
                		<img itemprop="logo" src="http://thezone941.com/wp-content/uploads/2017/01/logo.png" alt="The Zone @ 94.1"/>  
                
        		
        		        			<img itemprop="logo" class="mom_retina_logo" src="http://thezone941.com/wp-content/uploads/2017/01/logo.png" alt="The Zone @ 94.1" />
        				        </a>
         

        <meta itemprop="name" content="The Zone @ 94.1">
    </div>
                
<div class="header-right header-right_custom-content"><iframe id='a3a96222' name='a3a96222' src='http://adserver.radioserversfive.com/www/delivery/afr.php?zoneid=79' frameborder='0' scrolling='no' width='468' height='60'><a href='http://adserver.radioserversfive.com/www/delivery/ck.php?n=aae42dec' target='_blank'><img src='http://adserver.radioserversfive.com/www/delivery/avw.php?zoneid=79&n=aae42dec' border='0' alt='' /></a></iframe></a></div>                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="http://thezone941.com/wp-content/uploads/2017/01/minizone.png" data-sticky_logo_width="137" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
	<a href="http://thezone941.com" class="sticky_logo"><img src="http://thezone941.com/wp-content/uploads/2017/01/minizone.png" alt="The Zone @ 94.1" width="137" height="47"></a>
    		<ul id="menu-main-menu" class="main-menu main-default-menu"><li id="menu-item-118276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thezone941.com"><i class="icon_only fa-icon-home"></i><span class="icon_only_label">Home</span><span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/rovers-morning-glory/">Rover<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122511" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/rovers-morning-glory/rovers-morning-glory/">Rovers Morning Glory</a></li>
	<li id="menu-item-122828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/watch">RMG TV</a></li>
	<li id="menu-item-122827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/">RoverRadio.com</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-122512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/music/">Music<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122514" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediabase.com/whatsong/whatsong.asp?var_s=087090078069045070077">What Song Was That?</a></li>
	<li id="menu-item-122513" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/featured/music-survey/">94.1&#8217;s Music Survey</a></li>
	<li id="menu-item-122515" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/featured/new-music-smell/">New Music Smell</a></li>
	<li id="menu-item-120026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://thezone941.com/on-the-zone/the-90s-noon/">The 90&#8217;s @ Noon</a></li>
	<li id="menu-item-121360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/gorilla-radio/">Gorilla Radio</a></li>
	<li id="menu-item-120029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=119760">Zone Grown</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-120025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/on-the-zone/">On Air<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-119909" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/?p=120659">Violet</a></li>
	<li id="menu-item-120268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-1"><a href="http://thezone941.com/gentlemens-club/">The Gentlemen&#8217;s Club</a>
	<ul class="sub-menu ">
		<li id="menu-item-123024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/?page_id=122977">Gentlemen&#8217;s Club Summer Games</a></li>
		<li id="menu-item-122674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/gentlemens-club-tv-2/">Gentlemens Club TV</a></li>
		<li id="menu-item-122675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/the-gentlemens-club-podcast/">The Gentlemen&#8217;s Club Podcast</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-118262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/homeless-mark/">Mark Maira</a></li>
	<li id="menu-item-118269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/shane/">Shane Allen</a></li>
	<li id="menu-item-118263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/zack/">Zack</a></li>
	<li id="menu-item-118858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/matt-p/">Matt P.</a></li>
	<li id="menu-item-119332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/gorilla/">Gorilla</a></li>
	<li id="menu-item-120021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=120013">Goose</a></li>
	<li id="menu-item-120663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=120528">Jim</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://thezone941.com/category/concerts/">Concerts &amp; Events<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/around-town/">Around Town<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/around-town/csea-weather-closings-and-cancellations/">CSEA Weather Closings</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/win-stuff/">Win Stuff<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-123023" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://thezone941.com/?page_id=122977">Gentlemen&#8217;s Club Summer Games</a></li>
	<li id="menu-item-122509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a title="Backstage Access" href="http://thezone941.com/uncategorized/backstage-access/">Backstage Access</a></li>
	<li id="menu-item-119122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/featured/music-survey/">94.1 Music Survey</a></li>
	<li id="menu-item-121554" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/featured/the-guitar-of-the-month/">Guitar of the Month</a></li>
	<li id="menu-item-122576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/featured/jd-oxfords/">FRIDAY NITRO</a></li>
	<li id="menu-item-118365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/general-contest-rules/">Contest Rules</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/uncategorized/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-118349" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/uncategorized/whats-94-1-the-zones-phone-number/">Phone Numbers</a></li>
	<li id="menu-item-118362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/how-to-pick-up-a-prize-at-94-1-the-zone/">Pick up your Prize</a></li>
	<li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/category/employment/">Employment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-menu-1" class="device-menu"><li id="menu-item-118276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thezone941.com"><i class="icon_only fa-icon-home"></i><span class="icon_only_label">Home</span><span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/rovers-morning-glory/">Rover<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122511" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/rovers-morning-glory/rovers-morning-glory/">Rovers Morning Glory</a></li>
	<li id="menu-item-122828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/watch">RMG TV</a></li>
	<li id="menu-item-122827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/">RoverRadio.com</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-122512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/music/">Music<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122514" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediabase.com/whatsong/whatsong.asp?var_s=087090078069045070077">What Song Was That?</a></li>
	<li id="menu-item-122513" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/featured/music-survey/">94.1&#8217;s Music Survey</a></li>
	<li id="menu-item-122515" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/featured/new-music-smell/">New Music Smell</a></li>
	<li id="menu-item-120026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://thezone941.com/on-the-zone/the-90s-noon/">The 90&#8217;s @ Noon</a></li>
	<li id="menu-item-121360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/gorilla-radio/">Gorilla Radio</a></li>
	<li id="menu-item-120029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=119760">Zone Grown</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-120025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/on-the-zone/">On Air<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-119909" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/?p=120659">Violet</a></li>
	<li id="menu-item-120268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-1"><a href="http://thezone941.com/gentlemens-club/">The Gentlemen&#8217;s Club</a>
	<ul class="sub-menu ">
		<li id="menu-item-123024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/?page_id=122977">Gentlemen&#8217;s Club Summer Games</a></li>
		<li id="menu-item-122674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/gentlemens-club-tv-2/">Gentlemens Club TV</a></li>
		<li id="menu-item-122675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/the-gentlemens-club-podcast/">The Gentlemen&#8217;s Club Podcast</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-118262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/homeless-mark/">Mark Maira</a></li>
	<li id="menu-item-118269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/shane/">Shane Allen</a></li>
	<li id="menu-item-118263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/zack/">Zack</a></li>
	<li id="menu-item-118858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/matt-p/">Matt P.</a></li>
	<li id="menu-item-119332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/gorilla/">Gorilla</a></li>
	<li id="menu-item-120021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=120013">Goose</a></li>
	<li id="menu-item-120663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=120528">Jim</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://thezone941.com/category/concerts/">Concerts &amp; Events<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/around-town/">Around Town<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/around-town/csea-weather-closings-and-cancellations/">CSEA Weather Closings</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/win-stuff/">Win Stuff<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-123023" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://thezone941.com/?page_id=122977">Gentlemen&#8217;s Club Summer Games</a></li>
	<li id="menu-item-122509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a title="Backstage Access" href="http://thezone941.com/uncategorized/backstage-access/">Backstage Access</a></li>
	<li id="menu-item-119122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/featured/music-survey/">94.1 Music Survey</a></li>
	<li id="menu-item-121554" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/featured/the-guitar-of-the-month/">Guitar of the Month</a></li>
	<li id="menu-item-122576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/featured/jd-oxfords/">FRIDAY NITRO</a></li>
	<li id="menu-item-118365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/general-contest-rules/">Contest Rules</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/uncategorized/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-118349" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/uncategorized/whats-94-1-the-zones-phone-number/">Phone Numbers</a></li>
	<li id="menu-item-118362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/how-to-pick-up-a-prize-at-94-1-the-zone/">Pick up your Prize</a></li>
	<li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/category/employment/">Employment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://thezone941.com/wp-content/uploads/2017/07/New-Politics-Hardcore-Ticketslep-WEEK-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://thezone941.com/wp-content/uploads/2017/01/logo.png">
      <meta itemprop="width" content="422">
      <meta itemprop="height" content="150">
    </div>
        <meta itemprop="name" content="The Zone @ 94.1">
  </div>
  <meta itemprop="datePublished" content="2017-07-17T15:24:10+00:00"/>
  <meta itemprop="dateModified" content="2017-07-17T15:31:03+00:00"/>

				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thezone941.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thezone941.com/category/featured/" title="Featured" rel="v:url" property="v:title">Featured</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-123224" class="post-123224 post type-post status-publish format-standard has-post-thumbnail category-featured category-win-stuff" data-id="123224">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">NEW POLITICS | Hardcore TicketSlap Week</h1>
                                                                                <div class="entry-post-meta">
	                    </div>                                          <div class="top-share-icons">
</div>


                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                        					                                                <p>Your chance to WIN New Politics Tickets everyday this week at 9am, 1pm, &amp; 4pm. Listen in to 94.1 The Zone for the cue to call and pick up a pair of free tickets to see them at the Marina Jeep Arena at The Main Street Armory on Friday, September 8, 2017 at 8:00 PM!</p>
<p><a href="http://thezone941.com/concerts/new-politics/"><img class="aligncenter" src="https://s-media-cache-ak0.pinimg.com/originals/b7/18/20/b718207a087fbe3d2d8a4eec80d75b54.jpg" /></a></p>
<h1 style="text-align: center;">HARDCORE TICKETSLAP WEEK</h1>
<h1 style="text-align: center;">WIN @ 9AM, 1PM, &amp; 4PM</h1>
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                

                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=NEW POLITICS | Hardcore TicketSlap Week&url=http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=NEW POLITICS | Hardcore TicketSlap Week - http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/&title=NEW POLITICS | Hardcore TicketSlap Week&source=http://thezone941.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://thezone941.com/wp-content/uploads/2017/07/New-Politics-Hardcore-Ticketslep-WEEK-300x200.jpg&amp;url=http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/&amp;is_video=false&amp;description=NEW POLITICS | Hardcore TicketSlap Week', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                		                		                <a href="mailto:?subject=NEW POLITICS | Hardcore TicketSlap Week&body=Your+chance+to+WIN+New+Politics+Tickets+everyday+this+week+at+9am%2C+1pm%2C+%26amp%3B+4pm.+Listen+in+to+94.1+The+Zone+for+the+cue+to+call+and+pick+up+a+pair+of+free+tic : http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://thezone941.com/featured/win-a-trip-to-see-the-ny-yankees/" rel="prev"><span>Previous :</span> WIN A TRIP TO SEE THE NY YANKEES</a>                                    </div>
                                    <div class="post-nav-next">
                                                                            </div>
                                </div>
                                
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>

        <ul class="mom-related-posts clearfix">
                                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://thezone941.com/featured/win-a-trip-to-see-the-ny-yankees/">
                        <img src="http://thezone941.com/wp-content/uploads/2017/06/BUD-LIGHT-SUMMER-OF-BASEBALL-165x109.jpg" data-hidpi="http://thezone941.com/wp-content/uploads/2017/06/BUD-LIGHT-SUMMER-OF-BASEBALL.jpg" alt="WIN A TRIP TO SEE THE NY YANKEES" width="165" height="109">                        </a></figure>
                                                <h2><a href="http://thezone941.com/featured/win-a-trip-to-see-the-ny-yankees/" rel="bookmark">WIN A TRIP TO SEE THE NY YANKEES</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-06-28T15:39:40+00:00" content="2017-06-28T15:39:40+00:00">June 28, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://thezone941.com/win-stuff/red-wings-launch-a-ball/">
                        <img src="http://thezone941.com/wp-content/uploads/2017/05/Launch-A-Ball-900x600-165x109.jpg" data-hidpi="http://thezone941.com/wp-content/uploads/2017/05/Launch-A-Ball-900x600.jpg" alt="Red Wings Launch-A-Ball" width="165" height="109">                        </a></figure>
                                                <h2><a href="http://thezone941.com/win-stuff/red-wings-launch-a-ball/" rel="bookmark">Red Wings Launch-A-Ball</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-05-23T14:01:19+00:00" content="2017-05-23T14:01:19+00:00">May 23, 2017</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://thezone941.com/featured/jd-oxfords/">
                        <img src="http://thezone941.com/wp-content/uploads/2017/03/Friday-Nitro-JD-Oxfords-900x600-165x109.jpg" data-hidpi="http://thezone941.com/wp-content/uploads/2017/03/Friday-Nitro-JD-Oxfords-900x600.jpg" alt="FRIDAY NITRO" width="165" height="109">                        </a></figure>
                                                <h2><a href="http://thezone941.com/featured/jd-oxfords/" rel="bookmark">FRIDAY NITRO</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-03-25T22:30:30+00:00" content="2017-03-25T22:30:30+00:00">March 25, 2017</time>
                        </div>
                    </div>
                </li>
                                        </ul>
</section>

                                
<section id="comments" class="post-section-box">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/new-politics-hardcore-ticketslap-week/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://thezone941.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website:" value="" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123224' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar sws2" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget widget_text">			<div class="textwidget"><a href="http://streamdb5web.securenetsystems.net/v5/WZNE" target="_blank"><img class="size-full wp-image-122539 aligncenter" src="http://thezone941.com/wp-content/uploads/2017/01/ZONE-PLAY-BUTTON-LIVE-STREAM.png" alt="" width="350" height="100" /></a></div>
		</div><div class="widget widget_text">			<div class="textwidget"><a href="http://www.mediabase.com/whatsong/whatsong.asp?var_s=087090078069045070077" target="_blank"><img class="size-full wp-image-122537 aligncenter" src="http://thezone941.com/wp-content/uploads/2017/01/What-Song-Was-That-Zone-Button-2017.png" alt="" width="350" height="100" /></a></div>
		</div><div class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2F941TheZone&amp;width=300&amp;height=558&amp;colorscheme=dark&amp;show_faces=true&amp;header=false&amp;stream=true&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:558px;" allowTransparency="true"></iframe></div>
		</div><div class="widget randomvideosidebar"><div class="widget-title"><h4>The Zone&#8217;s New Music Smell</h4></div><iframe width='350' height='350' src='//www.youtube.com/embed/ifwc5xgI3QM?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div class="widget widget_text">			<div class="textwidget"><p><a href="http://thezone941.com/win-stuff/the-guitar-of-the-month/"><img class="size-full wp-image-122176 aligncenter" src="http://thezone941.com/wp-content/uploads/2017/07/NFG-SIDEBAR-GOTM.jpg" alt="gom-alien-ant-farm" width="400" height="350" /></a></p>
</div>
		</div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
            
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="http://www.facebook.com/941THEZONE" target="_blank"></a></li>
        <li class="twitter"><a href="http://twitter.com/941thezone" target="_blank"></a></li>
        <li class="youtube"><a href="http://www.youtube.com/channel/UC0LpNt8qviYts5fFEgBFdUg" target="_blank"></a></li>
    <li data-bghover="#4c68d7"><a class="vector_icon" rel="momizat-icon-instagram" href="http://instagram.com/941thezone" target="_blank"><i class="momizat-icon-instagram"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">

                                                <div class="footer-logo">
                            <a itemprop="url" href="http://thezone941.com">
                                                            <img src="http://thezone941.com/wp-content/uploads/2017/01/Mini-Zone-Inverted.jpg" width="137" height="47" alt="The Zone @ 94.1">
                                                        </a>
                        </div>
                        
                        <div class="copyrights"><p style="text-align: left;"><span style="color: #ffffff;">Copyright 2017 WZNE and Stephens Media Group · Designed and hosted by <a style="color: #ffffff;" href="http://www.radioservers.com" target="new">Radioservers, LLC</a> · <a style="color: #ffffff;" href="http://www.smgny.com/rochester/SMG_Rochester_EEO.pdf">EEO Information</a></span></p></div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script type='text/javascript' src='http://thezone941.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/themes/child-theme/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/thezone941.com\/wp-admin\/admin-ajax.php","nonce":"efb2f18afc","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/thezone941.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"123224"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thezone941.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://thezone941.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
	
    </body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://thezone941.com/featured/new-politics-hardcore-ticketslap-week/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/thezone941-com/featured/new-politics-hardcore-ticketslap-week.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jul 18th, 2017 @ 10:31 pm UTC -->
<!-- Cache File Generated In:       1.56430 seconds -->

<!-- Cache File Expires On:         Jul 19th, 2017 @ 10:31 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Jul 19th, 2017 @ 10:31 pm UTC -->

<!-- Loaded via Cache On:    Jul 19th, 2017 @ 8:58 pm UTC -->
<!-- Loaded via Cache In:    0.02540 seconds -->