<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thezone941.com/xmlrpc.php" />
    <title>United Artistry - The Zone @ 94.1</title>
        <meta property="og:image" content="http://thezone941.com/wp-content/uploads/2018/03/United-Artistry-Text-TO-WIN-300x200.jpg" />
    <meta property="og:image:width" content="300" />
    <meta property="og:image:height" content="300" />

    
    <meta property="og:title" content="United Artistry" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="United Artistry Live Anthology | March 24th &amp; 25th Music/Fashion/Body Modification/Art Extravaganza" />
    <meta property="og:url" content="http://thezone941.com/united-artistry/"/>
    <meta property="og:site_name" content="The Zone @ 94.1" />

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="http://thezone941.com/wp-content/themes/multinews/css/print.css" media="print" />
    			<link rel="apple-touch-icon" href="http://thezone941.com/wp-content/themes/multinews/apple-touch-icon-precomposed.png" />
	
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thezone941.com/united-artistry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="United Artistry - The Zone @ 94.1" />
<meta property="og:description" content="United Artistry Live Anthology | March 24th &amp; 25th Music/Fashion/Body Modification/Art Extravaganza" />
<meta property="og:url" content="http://thezone941.com/united-artistry/" />
<meta property="og:site_name" content="The Zone @ 94.1" />
<meta property="article:publisher" content="https://www.facebook.com/941thezone/" />
<meta property="article:section" content="Win Stuff" />
<meta property="article:published_time" content="2018-03-19T00:57:04+00:00" />
<meta property="article:modified_time" content="2018-03-13T13:01:08+00:00" />
<meta property="og:updated_time" content="2018-03-13T13:01:08+00:00" />
<meta property="og:image" content="http://thezone941.com/wp-content/uploads/2018/03/United-Artistry-Text-TO-WIN.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="United Artistry Live Anthology | March 24th &amp; 25th Music/Fashion/Body Modification/Art Extravaganza" />
<meta name="twitter:title" content="United Artistry - The Zone @ 94.1" />
<meta name="twitter:site" content="@941thezone" />
<meta name="twitter:image" content="http://thezone941.com/wp-content/uploads/2018/03/United-Artistry-Text-TO-WIN.jpg" />
<meta name="twitter:creator" content="@941thezone" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zone @ 94.1 &raquo; Feed" href="http://thezone941.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zone @ 94.1 &raquo; Comments Feed" href="http://thezone941.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thezone941.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://thezone941.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jelly-pro-post-display-font-css-css'  href='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jelly-pro-post-slick-css-css'  href='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/css/slick.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jelly-pro-post-display-css-css'  href='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/css/front.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='http://thezone941.com/wp-content/themes/child-theme/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://thezone941.com/wp-content/themes/multinews/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://thezone941.com/wp-content/themes/multinews/css/plugins.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dark-style-css'  href='http://thezone941.com/wp-content/themes/multinews/css/dark.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thezone941.com/wp-content/themes/multinews/css/media.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thezone941.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.6.5"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='http://thezone941.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='http://thezone941.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thezone941.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" src='http://thezone941.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.6.5'></script>
<script type='text/javascript' data-cfasync="false" src='http://thezone941.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.6.5'></script>
<meta name="generator" content="Powered by LayerSlider 6.6.5 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='http://thezone941.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thezone941.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thezone941.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://thezone941.com/?p=123969' />
<link rel="alternate" type="application/json+oembed" href="http://thezone941.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthezone941.com%2Funited-artistry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thezone941.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthezone941.com%2Funited-artistry%2F&#038;format=xml" />
<script type="text/javascript" src="http://thezone941.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://thezone941.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
	<!--[if lt IE 9]>
	<script src="http://thezone941.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="http://thezone941.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thezone941.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-150x150.png" sizes="32x32" />
<link rel="icon" href="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-300x300.png" />
<meta name="msapplication-TileImage" content="http://thezone941.com/wp-content/uploads/2016/11/cropped-WZNE-94.1-The-Zone-SQUARE-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/.entry-content label {
    color: #888888;
    font-size: 12px;
}
/		</style>
	<style type="text/css" title="dynamic-css" class="options-output">.header-right_custom-content{margin-top:50px;}section header.block-title h2 a, section header.block-title h2, .f-tabbed-head li a, .section-header h1.section-title2 a, .section-header h1.section-title2, .section-header span.mom-sub-title, ol.nb-tabbed-head li a, .secondary-sidebar .widget-title h4, .sidebar .widget-title h4, .secondary-sidebar .widget-title h2, .sidebar .widget-title h2{color:#ffffff;}.sidebar, .secondary-sidebar{background:#262626;}.sidebar, .secondary-sidebar, .sidebar .widget,.secondary-sidebar .widget, .sidebar, .secondary-sidebar, .sidebar.sws2 .widget, .secondary-sidebar.sws2 .widget, .secondary-sidebar .widget-title h4, .sidebar .widget-title h4, .secondary-sidebar .widget-title h2, .sidebar .widget-title h2, .secondary-sidebar .post-list li, ul.latest-comment-list li, .sidebar .post-list li, .tagcloud a{border-color:#000000;}.secondary-sidebar .widget-title h4, .sidebar .widget-title h4, .secondary-sidebar .widget-title h2, .sidebar .widget-title h2{background:#000000;}.widget-title{border-color:#000000;}.sidebar .widget-title h4, .sidebar .widget-title h2, .secondary-sidebar .widget-title h4, .secondary-sidebar .widget-title h2{color:#ffffff;}footer.footer{border-top:0px solid ;border-bottom:0px solid ;border-left:0px solid ;border-right:0px solid ;}ul.footer-bottom-menu{border-top:0px solid ;border-bottom:0px solid ;border-left:0px solid ;border-right:0px solid ;}body{background-repeat:repeat;background-size:inherit;background-attachment:inherit;background-image:url('http://thezone941.com/wp-content/uploads/2017/01/bg.png');}</style>	<style type="text/css" class="multinews-custom-dynamic-css">
					header.block-title h2 a, header.block-title h2, .section-header h2.section-title a, .section-header h2.section-title{
			color: ;
		}
				.widget-title h2{
			color: ;
		}
				.header-wrap > .inner,
		.header-wrap{
			line-height: 160px;
			height: 160px;
		}
						.navigation .mom-megamenu ul li.active:before, .navigation .mom-megamenu ul li:hover:before{
			border-left-color: ;
		}
					/* navigation style */
			
	
		                    .sidebar.sws2 .widget, .secondary-sidebar.sws2 .widget {
    background: #262626 none repeat scroll 0 0 !important;
    border: 1px solid #000000 !important;
    box-shadow: 0 0px 0 #e5e5e5 !important;
    margin-bottom: 20px;
}
iframe.noScrolling{
           width: 500px; /*or any other size*/
           height: 22px; /*or any other size*/
           overflow: hidden;
           white-space:nowrap;
        }                body {

}

/* ==========================================================================
                 	Visual composer
========================================================================== */
.wpb_row, .wpb_content_element, ul.wpb_thumbnails-fluid > li, .wpb_button {
    margin-bottom: 20px;
}
.wpb_row .wpb_wrapper > *:last-child {
	margin-bottom: 0;
}

.inner, .main-container {
width:auto;
padding: 0 20px;
}
</style>
	<style type="text/css">
		div.gform_wrapper {
			position: relative;
			background-color: transparent;
												padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
									margin-top: px;
									margin-bottom: px;
									margin-left: px;
									margin-right: px;
									border-width: 0px;
									border-color: #0c0c0c;
						border-style: solid;
						border-radius: px;
					}

		
		div.gform_wrapper form {
			position: relative;
		}

		div.gform_wrapper h3.gform_title {
																	}

		div.gform_wrapper span.gform_description {
											}

		div.gform_wrapper .top_label .gfield_label {
																				}

		div.gform_wrapper .gsection {
						border-bottom-width: px;
								}

		div.gform_wrapper h2.gsection_title {
								}

		div.gform_wrapper ul.gfield_radio li input:not([type='radio']):not([type='checkbox']):not([type='submit']):not([type='button']):not([type='image']):not([type='file']) {
		    width: auto !important;
			display: inline-block;
		}

		div.gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]),
		div.gform_wrapper select,
		div.gform_wrapper textarea {
									text-align: left;
									color: #ffffff;
						background-color: transparent;
						padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
												border-top-width: .5px;
									border-bottom-width: .5px;
									border-left-width: .5px;
									border-right-width: .5px;
									border-color: #d3d3d3;
						border-style: solid;
						border-radius: px;
					}

		div.gform_wrapper .ginput_complex input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=image]):not([type=file]) {
		    width: 100%;
		}

		
		
		
		div.gform_wrapper .gfield .gfield_description {
		    		    		    		}

		div.gform_wrapper ul.gform_fields li.gfield {
						margin-bottom: px;
					}

		div.gform_wrapper .gform_footer,
		div.gform_wrapper .gform_page_footer {
			text-align: ;
		}
		div.gform_wrapper .gform_footer input[type=submit],
		div.gform_wrapper .gform_page_footer input[type=button],
		div.gform_wrapper .gform_page_footer input[type=submit] {
																											padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
									border-width: px;
									border-style: solid;
						border-radius: px;
					}

		div.gform_wrapper .gform_footer input[type=submit]:last-child,
		div.gform_wrapper .gform_page_footer input[type=button]:last-child,
		div.gform_wrapper .gform_page_footer input[type=submit]:last-child {
			margin-bottom: 0 !important;
		}

		div.gform_wrapper .gform_footer input[type=submit]:hover,
		div.gform_wrapper .gform_page_footer input[type=button]:hover,
		div.gform_wrapper .gform_page_footer input[type=submit]:hover {
								}

		div.gform_wrapper div.validation_error {
														}

		div.gform_wrapper li.gfield.gfield_error {
			background-color: transparent;
		}

		div.gform_wrapper .gfield_error .gfield_label {
					}

		div.gform_wrapper li.gfield_error input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]),
		div.gform_wrapper li.gfield_error textarea {
									border-width: px;
					}

		div.gform_wrapper .validation_message {
								}

	</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
        <body class="post-template-default single single-post postid-123969 single-format-standard right-sidebar one_side_bar_layout singular fade-imgs-in-appear no-post-format-icons responsive_enabled wp_gallery_lightbox_on multinews-1.0 mom-body wpb-js-composer js-comp-ver-5.4.5 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

            <iframe name="now" class="noScrolling" src="http://thezone941.com/nowplaying/scripts/now_new.php" align="left" allowtransparency="true" width="500" height="25" frameborder="0" scrolling="no"></iframe>
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="http://www.facebook.com/941THEZONE" target="_blank"></a></li>
        <li class="twitter"><a href="http://twitter.com/941thezone" target="_blank"></a></li>
        <li class="youtube"><a href="http://www.youtube.com/channel/UC0LpNt8qviYts5fFEgBFdUg" target="_blank"></a></li>
    <li data-bghover="#4c68d7"><a class="vector_icon" rel="momizat-icon-instagram" href="http://instagram.com/941thezone" target="_blank"><i class="momizat-icon-instagram"></i></a></li>    	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://thezone941.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://thezone941.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	        </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="http://thezone941.com/wp-content/uploads/2017/01/logo.png" width="422" height="150" alt="The Zone @ 94.1"/> 
                 
        <a href="http://thezone941.com" itemprop="url" title="The Zone @ 94.1">
                		<img itemprop="logo" src="http://thezone941.com/wp-content/uploads/2017/01/logo.png" alt="The Zone @ 94.1"/>  
                
        		
        		        			<img itemprop="logo" class="mom_retina_logo" src="http://thezone941.com/wp-content/uploads/2017/01/logo.png" alt="The Zone @ 94.1" />
        				        </a>
         

        <meta itemprop="name" content="The Zone @ 94.1">
    </div>
                
<div class="header-right header-right_custom-content"><iframe id='aac3cb75' name='aac3cb75' src='http://adserver.radioserversfive.com/www/delivery/afr.php?zoneid=139&cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='http://adserver.radioserversfive.com/www/delivery/ck.php?n=ad76b89c&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserver.radioserversfive.com/www/delivery/avw.php?zoneid=139&cb=INSERT_RANDOM_NUMBER_HERE&n=ad76b89c' border='0' alt='' /></a></iframe></div>                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="http://thezone941.com/wp-content/uploads/2017/01/minizone.png" data-sticky_logo_width="137" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
	<a href="http://thezone941.com" class="sticky_logo"><img src="http://thezone941.com/wp-content/uploads/2017/01/minizone.png" alt="The Zone @ 94.1" width="137" height="47"></a>
    		<ul id="menu-main-menu" class="main-menu main-default-menu"><li id="menu-item-118276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thezone941.com"><i class="icon_only fa-icon-home"></i><span class="icon_only_label">Home</span><span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/rovers-morning-glory/">Rover<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122511" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/rovers-morning-glory/">Rovers Morning Glory</a></li>
	<li id="menu-item-122828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/watch">RMG TV</a></li>
	<li id="menu-item-122827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/">RoverRadio.com</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-122512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/music/">Music<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122514" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediabase.com/whatsong/whatsong.asp?var_s=087090078069045070077">What Song Was That?</a></li>
	<li id="menu-item-122513" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/music-survey/">94.1&#8217;s Music Survey</a></li>
	<li id="menu-item-122515" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/new-music-smell/">New Music Smell</a></li>
	<li id="menu-item-120026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://thezone941.com/on-the-zone/the-90s-noon/">The 90&#8217;s @ Noon</a></li>
	<li id="menu-item-120029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=119760">Zone Grown</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-120025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/on-the-zone/">On Air<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-119909" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/?p=120659">Violet</a></li>
	<li id="menu-item-120268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-1"><a href="http://thezone941.com/gentlemens-club/">The Gentlemen&#8217;s Club</a>
	<ul class="sub-menu ">
		<li id="menu-item-122674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/gentlemens-club-tv-2/">Gentlemens Club TV</a></li>
		<li id="menu-item-122675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/the-gentlemens-club-podcast/">The Gentlemen&#8217;s Club Podcast</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-118262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/homeless-mark/">Mark Maira</a></li>
	<li id="menu-item-118269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/shane/">Shane Allen</a></li>
	<li id="menu-item-118263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/zack/">Zack</a></li>
	<li id="menu-item-118858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/matt-p/">Matt P.</a></li>
	<li id="menu-item-119332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/gorilla/">Gorilla</a></li>
	<li id="menu-item-120021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=120013">Goose</a></li>
	<li id="menu-item-120663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=120528">Jim</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://thezone941.com/category/concerts/">Concerts &#038; Events<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/around-town/">Around Town<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/csea-weather-closings-and-cancellations/">CSEA Weather Closings</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/win-stuff/">Win Stuff<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122509" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a title="Backstage Access" href="http://thezone941.com/uncategorized/backstage-access/">Backstage Access</a></li>
	<li id="menu-item-119122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/featured/music-survey/">94.1 Music Survey</a></li>
	<li id="menu-item-121554" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/the-guitar-of-the-month/">Guitar of the Month</a></li>
	<li id="menu-item-118365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/general-contest-rules/">Contest Rules</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/uncategorized/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-118349" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/uncategorized/whats-94-1-the-zones-phone-number/">Phone Numbers</a></li>
	<li id="menu-item-118362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/how-to-pick-up-a-prize-at-94-1-the-zone/">Pick up your Prize</a></li>
	<li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/category/employment/">Employment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-menu-1" class="device-menu"><li id="menu-item-118276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-iconsOnly menu-item-depth-0"><a href="http://www.thezone941.com"><i class="icon_only fa-icon-home"></i><span class="icon_only_label">Home</span><span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/rovers-morning-glory/">Rover<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122511" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/rovers-morning-glory/">Rovers Morning Glory</a></li>
	<li id="menu-item-122828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/watch">RMG TV</a></li>
	<li id="menu-item-122827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.roverradio.com/">RoverRadio.com</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-122512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/music/">Music<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122514" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediabase.com/whatsong/whatsong.asp?var_s=087090078069045070077">What Song Was That?</a></li>
	<li id="menu-item-122513" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/music-survey/">94.1&#8217;s Music Survey</a></li>
	<li id="menu-item-122515" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/new-music-smell/">New Music Smell</a></li>
	<li id="menu-item-120026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://thezone941.com/on-the-zone/the-90s-noon/">The 90&#8217;s @ Noon</a></li>
	<li id="menu-item-120029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=119760">Zone Grown</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-120025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/on-the-zone/">On Air<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-119909" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/?p=120659">Violet</a></li>
	<li id="menu-item-120268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-1"><a href="http://thezone941.com/gentlemens-club/">The Gentlemen&#8217;s Club</a>
	<ul class="sub-menu ">
		<li id="menu-item-122674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/gentlemens-club-tv-2/">Gentlemens Club TV</a></li>
		<li id="menu-item-122675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://thezone941.com/gentlemens-club/the-gentlemens-club-podcast/">The Gentlemen&#8217;s Club Podcast</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-118262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/homeless-mark/">Mark Maira</a></li>
	<li id="menu-item-118269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/shane/">Shane Allen</a></li>
	<li id="menu-item-118263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/zack/">Zack</a></li>
	<li id="menu-item-118858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/matt-p/">Matt P.</a></li>
	<li id="menu-item-119332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/jocks/gorilla/">Gorilla</a></li>
	<li id="menu-item-120021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=120013">Goose</a></li>
	<li id="menu-item-120663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/?p=120528">Jim</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://thezone941.com/category/concerts/">Concerts &#038; Events<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-122516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/around-town/">Around Town<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-post active menu-item-depth-1"><a href="http://thezone941.com/csea-weather-closings-and-cancellations/">CSEA Weather Closings</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/category/win-stuff/">Win Stuff<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-122509" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a title="Backstage Access" href="http://thezone941.com/uncategorized/backstage-access/">Backstage Access</a></li>
	<li id="menu-item-119122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/featured/music-survey/">94.1 Music Survey</a></li>
	<li id="menu-item-121554" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="http://thezone941.com/the-guitar-of-the-month/">Guitar of the Month</a></li>
	<li id="menu-item-118365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/general-contest-rules/">Contest Rules</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-118346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://thezone941.com/uncategorized/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-118349" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://thezone941.com/uncategorized/whats-94-1-the-zones-phone-number/">Phone Numbers</a></li>
	<li id="menu-item-118362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/uncategorized/how-to-pick-up-a-prize-at-94-1-the-zone/">Pick up your Prize</a></li>
	<li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://thezone941.com/category/employment/">Employment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://thezone941.com/wp-content/uploads/2018/03/United-Artistry-Text-TO-WIN-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://thezone941.com/united-artistry/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://thezone941.com/wp-content/uploads/2017/01/logo.png">
      <meta itemprop="width" content="422">
      <meta itemprop="height" content="150">
    </div>
        <meta itemprop="name" content="The Zone @ 94.1">
  </div>
  <meta itemprop="datePublished" content="2018-03-19T00:57:04+00:00"/>
  <meta itemprop="dateModified" content="2018-03-13T13:01:08+00:00"/>

				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thezone941.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thezone941.com/category/win-stuff/" title="Win Stuff" rel="v:url" property="v:title">Win Stuff</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-123969" class="post-123969 post type-post status-publish format-standard has-post-thumbnail category-win-stuff" data-id="123969">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">United Artistry</h1>
                                                                                <div class="entry-post-meta">
	                    </div>                                          <div class="top-share-icons">
</div>


                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                        					                                                <h1><img class="spotlight aligncenter" src="https://scontent-lga3-1.xx.fbcdn.net/v/t1.0-9/28795975_536221910092293_3855563426631297972_n.jpg?oh=8e83f7696011949b713cd8a171105808&amp;oe=5B429EA9" alt="No automatic alt text available." aria-busy="true" /></h1>
<h1 style="text-align: center;">United Artistry Live</h1>
<h2 style="text-align: center;">Anthology | March 24th &amp; 25th</h2>
<h2 style="text-align: center;">Music/Fashion/Body Modification/Art Extravaganza</h2>
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                

                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://thezone941.com/united-artistry/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://thezone941.com/united-artistry/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=United Artistry&url=http://thezone941.com/united-artistry/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://thezone941.com/united-artistry/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=United Artistry - http://thezone941.com/united-artistry/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://thezone941.com/united-artistry/&title=United Artistry&source=http://thezone941.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://thezone941.com/wp-content/uploads/2018/03/United-Artistry-Text-TO-WIN-300x200.jpg&amp;url=http://thezone941.com/united-artistry/&amp;is_video=false&amp;description=United Artistry', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                		                		                <a href="mailto:?subject=United Artistry&body=United+Artistry+Live+Anthology+%7C+March+24th+%26amp%3B+25th+Music%2FFashion%2FBody+Modification%2FArt+Extravaganza : http://thezone941.com/united-artistry/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://thezone941.com/jack-white-text-to-win-week/" rel="prev"><span>Previous :</span> Jack White | Text To WIN WEEK</a>                                    </div>
                                    <div class="post-nav-next">
                                                                            </div>
                                </div>
                                
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>

        <ul class="mom-related-posts clearfix">
                                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://thezone941.com/jack-white-text-to-win-week/">
                        <img src="http://thezone941.com/wp-content/uploads/2018/01/Jack-White-Text-To-Win-Tickets-Rochester-941-The-Zone-165x109.jpg" data-hidpi="http://thezone941.com/wp-content/uploads/2018/01/Jack-White-Text-To-Win-Tickets-Rochester-941-The-Zone.jpg" alt="Jack White | Text To WIN WEEK" width="165" height="109">                        </a></figure>
                                                <h2><a href="http://thezone941.com/jack-white-text-to-win-week/" rel="bookmark">Jack White | Text To WIN WEEK</a></h2>
                        <div class="entry-meta">
                        <time datetime="2018-03-19T00:01:04+00:00" content="2018-03-19T00:01:04+00:00">March 19, 2018</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://thezone941.com/pop-a-shot-contest/">
                        <img src="http://thezone941.com/wp-content/uploads/2018/03/Labatt-PopAShot-165x109.jpg" data-hidpi="http://thezone941.com/wp-content/uploads/2018/03/Labatt-PopAShot.jpg" alt="LABATT BLUE POP-A-SHOT CONTEST" width="165" height="109">                        </a></figure>
                                                <h2><a href="http://thezone941.com/pop-a-shot-contest/" rel="bookmark">LABATT BLUE POP-A-SHOT CONTEST</a></h2>
                        <div class="entry-meta">
                        <time datetime="2018-03-09T14:29:13+00:00" content="2018-03-09T14:29:13+00:00">March 09, 2018</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="http://thezone941.com/the-guitar-of-the-month/">
                        <img src="http://thezone941.com/wp-content/uploads/2017/11/Guitar-Of-The-Month-Flogging-Molly-Slide-165x109.jpg" data-hidpi="http://thezone941.com/wp-content/uploads/2017/11/Guitar-Of-The-Month-Flogging-Molly-Slide.jpg" alt="The Guitar of the Month!" width="165" height="109">                        </a></figure>
                                                <h2><a href="http://thezone941.com/the-guitar-of-the-month/" rel="bookmark">The Guitar of the Month!</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-11-01T08:30:02+00:00" content="2017-11-01T08:30:02+00:00">November 01, 2017</time>
                        </div>
                    </div>
                </li>
                                        </ul>
</section>

                                
<section id="comments" class="post-section-box">

	
			
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar sws2" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget widget_text">			<div class="textwidget"><a href="http://streamdb5web.securenetsystems.net/v5/WZNE" target="_blank"><img class="size-full wp-image-122539 aligncenter" src="http://thezone941.com/wp-content/uploads/2017/01/ZONE-PLAY-BUTTON-LIVE-STREAM.png" alt="" width="350" height="100" /></a></div>
		</div><div class="widget widget_text">			<div class="textwidget"><a href="http://www.mediabase.com/whatsong/whatsong.asp?var_s=087090078069045070077" target="_blank"><img class="size-full wp-image-122537 aligncenter" src="http://thezone941.com/wp-content/uploads/2017/01/What-Song-Was-That-Zone-Button-2017.png" alt="" width="350" height="100" /></a></div>
		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="http://thezone941.com/around-town/csea-weather-closings-and-cancellations/"><img class="size-full aligncenter" src="http://warm1013.com/wp-content/uploads/2011/10/Weather-Cancelations-WARM-Sidebar-300x60.jpg" width="300" height="60" /></a></p>
</div>
		</div><div class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2F941TheZone&amp;width=300&amp;height=558&amp;colorscheme=dark&amp;show_faces=true&amp;header=false&amp;stream=true&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:558px;" allowTransparency="true"></iframe></div>
		</div><div class="widget randomvideosidebar"><div class="widget-title"><h4>The Zone&#8217;s New Music Smell</h4></div><iframe width='350' height='350' src='//www.youtube.com/embed/4n-AbC6GK1Y?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div class="widget widget_media_image"><a href="http://thezone941.com/win-stuff/the-guitar-of-the-month/"><img width="400" height="350" src="http://thezone941.com/wp-content/uploads/2017/11/Glorious-Sons-Free-Guitar-Of-The-Month.jpg" class="image wp-image-123823  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://thezone941.com/wp-content/uploads/2017/11/Glorious-Sons-Free-Guitar-Of-The-Month.jpg 400w, http://thezone941.com/wp-content/uploads/2017/11/Glorious-Sons-Free-Guitar-Of-The-Month-300x263.jpg 300w, http://thezone941.com/wp-content/uploads/2017/11/Glorious-Sons-Free-Guitar-Of-The-Month-389x340.jpg 389w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
            
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="http://www.facebook.com/941THEZONE" target="_blank"></a></li>
        <li class="twitter"><a href="http://twitter.com/941thezone" target="_blank"></a></li>
        <li class="youtube"><a href="http://www.youtube.com/channel/UC0LpNt8qviYts5fFEgBFdUg" target="_blank"></a></li>
    <li data-bghover="#4c68d7"><a class="vector_icon" rel="momizat-icon-instagram" href="http://instagram.com/941thezone" target="_blank"><i class="momizat-icon-instagram"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">

                                                <div class="footer-logo">
                            <a itemprop="url" href="http://thezone941.com">
                                                            <img src="http://thezone941.com/wp-content/uploads/2017/01/Mini-Zone-Inverted.jpg" width="137" height="47" alt="The Zone @ 94.1">
                                                        </a>
                        </div>
                        
                        <div class="copyrights"><p style="text-align: left;"><span style="color: #ffffff;">Copyright 2018 WZNE & Stephens Media Group · Designed and hosted by <a style="color: #ffffff;" href="http://www.radioservers.com" target="new">Radioservers, LLC</a> · <a style="color: #ffffff;" href="http://warm1013.com/wp-content/uploads/2018/02/EEORochester02117to013118.pdf">EEO Information</a></span></p>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59295621-2', 'auto');
  ga('send', 'pageview');

</script></div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script type='text/javascript' src='http://thezone941.com/wp-content/plugins/jellywp-pro-slider-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/themes/child-theme/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/thezone941.com\/wp-admin\/admin-ajax.php","nonce":"72854dda6c","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/thezone941.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"123969"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thezone941.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://thezone941.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://thezone941.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
	
    </body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://thezone941.com/united-artistry/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/thezone941-com/united-artistry.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Mar 19th, 2018 @ 6:58 am UTC -->
<!-- Cache File Generated In:       4.74908 seconds -->

<!-- Cache File Expires On:         Mar 20th, 2018 @ 6:59 am UTC -->
<!-- Cache File Auto-Rebuild On:    Mar 20th, 2018 @ 6:59 am UTC -->

<!-- Loaded via Cache On:    Mar 19th, 2018 @ 7:26 am UTC -->
<!-- Loaded via Cache In:    0.02346 seconds -->